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Quantifiler® Trio DNA Quantification Kit

1 LIMS Pre-Processing

1.1 In the Analytical Testing » Test Batches tram stop, select the appropriate quantitation assay and 
Click Edit.

NOTE: If you are creating a new quantitation test batch, use the New Test Batch tram stop 
followed by the Create New Test Batch wizard.  In that wizard, include the following 
information: description, functional group, analysis, batch configuration, and test batch 
type (case test batch).

1.2 If necessary, Click Add Unknowns and select any samples that need to be included on the test 
batch.

NOTE: Quanting exemplars and evidence samples may be done on the same plate; however, 
evidence extracts should be aliquoted into the plate before the exemplar samples. This 
precaution helps to prevent potential cross-contamination of exemplar extracts into 
evidence extracts.

1.3 Select All Input Samples » Click Add Output Sample »  » 1:1*» Click Select and Return » 
Click Ok » Click Create

1.3.1 * “1:1” signifies the dilution of the sample.  Samples run at a 1:1 are being run neat.  If a 
sample is scheduled for a dilution, assign the appropriate dilution (e.g., 1:10) when creating 
the output sample.

1.4 Select All Output Samples » Click Load Plate

1.5 In the Load Plate view, select all samples on the left side of the screen.  Click on the next 
available well in the Plate Layout tab located on the right side of the screen. 

1.6 Fill in the plate name » Click Save » Click Return to List

NOTE: Do not use a period (.) in the plate name. Use an underscore for plate naming.

1.7 If you have created the output samples and loaded the plate, you must fill out the Performed By 
tab indicating you completed Batch Setup Review.

1.7.1 Select Batch Setup Review » Click Fill Perform By/Date

1.7.2 Assign the Run Name by choosing the plate from the dropdown.  Do not assign Analysis 
Set.
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1.7.3 Click Save » Click Return to List

1.8 Select the test batch » Click Ready

1.9 When ready to perform a run, if not already in the test batch, go to the Analytical Testing » Test 
Batches tram stop, select the appropriate quantitation assay and click Edit

1.10 In the Performed By tab, select Trio Run task » click Fill Perform By/Date » click Save

1.11 Using the data and time listed in the Performed By tab, update the Description in the main test 
batch tab (located at the top of the page) with the following format:

TU#Qdate_time (U# = instrument used)      [e.g. TU4Q012115_0815]

1.12 Click Save

1.13 In the Plate/Analysis Set tab, Select the Pre-Loaded Plate » Click Load Plate

1.14 Update the Plate Name to reflect the name listed in the Description field of the main Test Batch 
tab.

1.15 Click Save » click Download to Instrument.  

1.16 In the Instrument tab, record the 7500 used for the quantitation assay.

1.17 If you are the analyst performing the quantitation assay, generate a Test Batch Pick List Report 
to help locate the samples needed in the laboratory.

1.17.1 Select the desired quantitation assay in the Analytical Testing » Test Batches tram stop.

1.17.2 On the side bar, click Choose Report » Test Batch Pick List Report

2 Assay Preparation

2.1 Retrieve the following reagents:

Quantifiler® THP PCR Reaction Mix
Quantifiler® HP Primer Mix

Quantifiler® DNA Dilution Buffer
Quantifiler® THP DNA Standard (100ng/µL)

2.2 Retrieve samples needed for quantitation from associated refrigerator and/or freezer.

2.3 Record lot numbers in LIMS » Click Save
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2.4 Calculate the master mix need for the assay in the Reagents tab: Select Quantifiler® THP PCR 
Reaction Mix and Quantifiler® HP Primer Mix » Click Calculate Amount » Click Save

2.5 Create the Standard Curve:

2.5.1 Briefly centrifuge Quantifiler® THP DNA Standard (100ng/µL) for no more than 3 
seconds at no greater than 3000rpm.

2.5.2 Label tubes for the standard curve as follows. If the standards will be used for an additional 
run, include the date that the standard was made:

100ng/uL [date], 50 ng/µL [date], 5 ng/µL [date], 0.5 ng/µL [date], 0.05 ng/µL [date], 
0.005 ng/µL [date], and NTC [date]

2.5.3 Add 10µL of Quantifiler® DNA Dilution Buffer to tubes 50 and NTC.

2.5.4 Add 90µL of Quantifiler® DNA Dilution Buffer to tubes 5, 0.5, 0.05, and 0.005.

2.5.5 Standards may be stored in a refrigerator and used for up to two (2) weeks.  If you are 
making a standard curve for 2 assays, record the following information on the rack 
containing the standard curve tubes:  

• Name 

• Date 

• Lot numbers of the Quantifiler Standard and Dilution Buffer (labels containing lot 

numbers may be printed from LIMS via the Reagent Tram stop)

NOTE: Each standard must be thoroughly mixed prior to the next step. Standards should be 
mixed by vortexing and briefly centrifuging for no more than 3 seconds at no greater 
than 3000rpm.

2.5.6 To make standards for one (1) assay:

• Aliquot 16µL from the Quantifiler® THP DNA Standard (100ng/µL) into the 100ng/µL 

tube. 

• Add 10µL from the 100ng/µL tube to the 50ng/µL tube, thoroughly mix contents.

• Add 10µL from the 50ng/µL tube to the 5ng/µL tube, thoroughly mix contents.

• Add 10µL from the 5ng/µL tube to the 0.5ng/µL tube, thoroughly mix contents.

• Add 10µL from the 0.5ng/µL tube to the 0.05ng/µL tube, thoroughly mix contents.
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• Add 10µL from the 0.05ng/µL tube to the 0.005ng/µL tube, thoroughly mix contents.

2.5.7 To make standards for two (2) assays:

• Aliquot 20µL from the Quantifiler® THP DNA Standard (100ng/µL) into the 100ng/µL 

tube. 

• Add 10µL from the 100ng/µL tube to the 50ng/µL tube, thoroughly mix contents.

• Add 10µL from the 50ng/µL tube to the 5ng/µL tube, thoroughly mix contents.

• Add 10µL from the 5ng/µL tube to the 0.5ng/µL tube, thoroughly mix contents. 

• Add 10µL from the 0.5ng/µL tube to the 0.05ng/µL tube, thoroughly mix contents.

• Add 10µL from the 0.05ng/µL tube to the 0.005ng/µL tube, thoroughly mix contents.

2.6 Prepare dilutions of extracted samples if necessary. The Quantifiler® DNA Dilution Buffer should 
be used to make the dilutions.  Vortex and centrifuge samples prior to aliquoting for dilution.

2.7 Vortex all standards, extracted samples and NTC. Briefly centrifuge for no more than 3 seconds 
at no greater than 3000rpm.

2.8 Arrange samples in the order as they appear on the plate loading screen in LIMS in a vertical 
fashion starting at A1 down to H1 continuing at A2.

2.9 Witness step: 

2.9.1 Confirm the input sample names and order by reading the complete sample ID.

2.9.2 The witness will confirm the sample order to be downloaded to the instrument by 
comparing the order of the output sample ID to the plate map on the Load Plate screen.

2.9.3 Fill out the Witness tab in LIMS.

2.10 Gently vortex Quantifiler® THP PCR Reaction Mix and Quantifiler® HP Primer Mix and briefly 
centrifuge for no more than 3 seconds at no greater than 3000rpm.

2.11 Prepare master mix as calculated by LIMS in a new tube.

NOTE: If the calculated master mix volume is ≥1400µL, use a 2.0mL dolphin tube for 
preparation.

2.12 Gently vortex and briefly centrifuge freshly made master mix for no more than 3 seconds at no 
greater than 3000rpm.
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2.13 Aliquot 18µL of prepared master mix in each of the appropriate wells of a new Applied 
Biosystems® MicroAmp® Optical 96-Well Reaction Plate. 

NOTE: For every 16 wells (i.e., 2 columns) gently vortex the master mix and briefly 
centrifuge for no more than 3 seconds at no greater than 3000rpm.

2.14 Aliquot 2µL of each sample, including standards, NTC and extracted samples to the assigned 
well.

2.15 Seal the reaction plate using Optical Adhesive Film.

NOTE: When using the Optical Adhesive Film, use a straight edge or tube opener to eliminate 
bubbles which may otherwise interfere with detection.

2.16 Centrifuge sealed reaction plate for 1 minute at 3000rpm

NOTE: Check plate prior to loading on to instrument. If bubbles are still seen in the wells, 
repeat step 2.16 until they are no longer present.

3 Software Operations

3.1 Turn on the Applied BioSystems® 7500 Real-Time PCR System. Allow time for the instrument to 
warm up.

3.2 Press the tray door to open and load the plate on the instrument. 

NOTE: Plate is correctly aligned when position A12 is in the top right corner of the tray.

3.3 Close the tray door by pushing the depressed imprint on the right side of the tray. Do not push 
from the center.

3.4 Double click icon HID Real-Time PCR Analysis Software 

3.5 Click Quantifiler® Trio icon located in the upper left corner of the screen.

3.6 Inside the Experiment Menu on the left side of the screen, click Setup » Experiment Properties.

3.7 Enter run name into the topmost field labeled Experiment Name.

3.8 Click Setup » Plate Setup » Assign Targets and Samples.

3.9 To import samples, click File » Import.  Locate the file in the LIMS file share folder. Click Start 
Import

NOTE: A warning will come up indicating your current plate set-up will be lost.  Click Yes
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3.10 Plate set-up imported successfully » click OK

3.11 Check the top header and ensure the following:

3.11.1 Experiment Name: Current Run Name

3.11.2 Type:  HID Standard Curve

3.11.3 Kit Name: Quantifiler® Trio

3.11.4 PCR Conditions for Quantifiler® Trio: 

7500

Quantifiler Trio®

The Quantifiler file is as follows:
      
   Holding stage: 95oC for 2 minutes

                     :Denature at 95oC for 9 seconds
   40 cycles   :Annealing at 60oC for 30 seconds

3.12 Click Start Run.  Run time is ~1 hour.

3.13 Turn the instrument off when the run is complete.

4 Exporting Results

4.1 Open HID Real-Time PCR Analysis Software on the desktop, if needed.

4.2 If the assay that needs analysis is not currently open, click File » Open.  Navigate to desired file, 
select the file, and click Open.

4.3 In the Experiment Menu located on the left side of the screen, click Analysis.

4.4 In the Analysis tab on the top right side of the screen, click Analysis Settings » CT Settings

4.5 Verify the settings below and click Cancel
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Target Threshold Baseline Start Baseline End
T. IPC 0.1 3 15

T. Large Autosomal 0.2 3 15
T. Small Autosomal 0.2 3 15

T. Y 0.2 3 15

4.6 Click Analyze

4.7 After analysis, results can be exported.  Click View Plate Layout » Highlight All Wells.

4.8 Located on the top toolbar, click Export 

4.8.1 Select data to export » Results

4.8.2 Select one file or separate files » One File

4.8.3 Ensure the correct file name 

4.8.4 In the Custom Export tab check the data is exporting columns (A1, B1, etc.) 

4.8.5 Click Start Export

4.9 With all wells still highlighted, click Print Report located on the top toolbar.  Select All Report 
Types.

4.10 Click Print and choose to save as a .PDF.  Ensure the correct run name is listed. Add reports to 
the end of the file name.

4.11 Save file in appropriate LIMS folder and Click Save.

4.12 Transfer the raw data .EDS files from the instrument PC to the Forensic Biology network drive.  
These files should be saved in the respective instrument folders that are in the “Quant Trio” 
folder.

NOTE: Open the PDF to ensure the file exported correctly.

5 LIMS Post Processing I

5.1 If not already in the test batch, go to the Analytical Testing » Test Batches tram stop, select the 
appropriate quantitation assay and click Edit

5.2 In the Attachments tab located at the bottom of the page, attach.PDF file for the associated test 
batch.
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5.3 In the Performed By tab, select Trio Run Review Task » click Fill Perform By/Date » click Save

5.4 Check the remaining tabs to ensure all have been filled out properly.

5.5 In the Plate/Analysis Set tab, select the Trio Run » click Data Entry

5.6 In the Data Entry screen, click Import Instrument Data*.  Locate file in the LIMS file share 
folder by clicking Browse; Once found click OK

5.7 If a sample was quanted at a dilution, manually enter the dilution in the Data Entry screen. 

5.8 Click Save

6 Interpretation

6.1 Use the reports generated and the data imported into LIMS to interpret the results for each assay.

6.1.1 Using the standard curve reports, ensure the following parameters are met for targets T.Y., 
T. Large Autosomal, and T. Small Autosomal and record the slope, Y-Intercept, and R2 
value.  In LIMS, record the QCBatch Params located at the top of the screen.  Make sure 
to release and save all data stored in the QCBatch Params tab:

• Standard Slope must be between -3.0 to -3.6

• the Y-Intercept value (T.Y and T. Small Autosomal only) must be between 

≥ 24.5 and ≤29.5

• the Y-intercept value (T. Large Autosomal only) must be between ≥ 24.3 and ≤29.5

• R2 values must be ≥ 0.98

6.2 All three targets must pass the above quality criteria in order for the quantitation to pass. Indicate 
“Pass” or “Fail” in the QC Batch Parameters.

6.3 All samples and controls should be reviewed to ensure that the data makes sense in the context of 
the samples being tested. 

6.4 If the quantitation assay fails, the assay must be re-done.  Notify QA/QC if the repeating 
quantitation assays fails.

6.5 To confirm that data was imported correctly, use the data entry screen in the LIMS test batch to 
ensure that all standards are listed in the correct order.

6.6 Check the “QC Summary” flagging guide at the end of the Quant Trio pdf. report.  Follow the 
resolution column under Section 8 of this manual if a sample is flagged.
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6.7 For Y-screening negative controls, only the male target will be evaluated. 

6.7.1 If the male target is 0.0 pg/µL, the assay passes.

6.7.2 If the male target is >0.0 pg/μL, the results of the associated samples may be used for 
triaging purposes (refer to section 7); however, any presumptively positive male screening 
results will be reported as inconclusive. Samples with a male target of 0.0 pg/μL will be 
reported as no male DNA indicated. 

6.8 For all other negative controls, including extraction negatives, microcon negatives, and the NTC 
associated with the quantitation assay, a passing result is ≤ 0.2pg/µL. Indicate “Pass” or “Fail” in 
the interpretation column for the NTC; do not use for extraction or microcon negatives. 

6.8.1 The quantitation value is determined only by the small autosomal target under non-
inhibitory conditions.

6.8.1.1 If inhibition is detected in an extraction negative, review the raw data and consider a 
microcon as described in the QC Summary Flagging Guide.

6.8.2 If there is a value shown only in the Y target and no value in the small autosomal under 
non-inhibitory conditions, the Y target value is not used as an indication of total DNA. 

6.8.3 If there is a value shown only in the Y target and no value in the small autosomal under 
inhibitory conditions, the control should be re-quantified. 

6.8.4 If the NTC associated with the quantitation assay fails, the entire assay must be re-done. 
Notify QA/QC if the repeating quantitation assays fails.

6.8.5 If an extraction or microcon negative control yields a value > 0.2 pg/µL, that negative 
control must be quantified a second time. If the control fails after two successive 
quantitation assays, then the associated extraction/microcon assay fails. Do not indicate 
“pass” or “fail” in the interpretation column for these samples.

6.8.5.1 Negative controls yielding high quantitation values (≥5pg/µL) must be evaluated to 
determine if there is a possible issue with the samples or assay (e.g. a sample switch). 
This evaluation must be documented in the batch or casefile.

6.9 IPC (internal positive control) is used to determine if inhibition is present within a non- standard. 
Use the following criteria to determine if inhibition is present.  

No inhibition:  26 to 29
Low inhibition:   < 26 to 24 or  > 29 to 31
High Inhibition:   < 24 or  > 31 or blank
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6.9.1 If the non-standard is not being requanted for high quant value and inhibition is present, it 
must be noted in LIMS in the Interpretation column of the Data Entry tab for that 
associated non-standard.

NOTE: Inhibition is to be documented for all non-standards.  As per the Quantifiler® HP and 
Trio DNA Quantification Kits User Guide, IPC flagging in the standards is not due to 
inhibition but is rather due to the competition between the human and/or male specific 
and IPC reactions. 

6.10 The degradation index is used to determine if the non-standard exhibits signs of degradation. Use 
the following criteria to determine if degradation is present. If high degradation is present, and the 
non-standard is not being requanted for a high quant value, it must be noted in LIMS in the 
Interpretation column of the Data Entry tab for the associated non-standard.

No degradation:   < 1
Low Degradation: 1 to 10
High Degradation: >10 or blank

NOTE: A “blank” value in the degradation column does not always indicate high degradation.  
If a non-standard contains a “blank” degradation value under non-inhibitory conditions, 
this typically indicates a very low or negative quantitation result (for example, 
extraction negatives often produce a “blank” value in the degradation column).

6.11 After the quality for each sample is assessed, determine if further testing is necessary.

6.11.1 If a sample or control is being sent for microcon or re-quantitation it must be noted in 
LIMS in the Interpretation column of the Data Entry tab for the associated sample or 
control.

6.11.2 If a sample exhibits high inhibition it should be submitted for microcon and sent for re-
quantitation prior to amplification. It may also be useful to examine the Amplification Plot 
within the HID Real-Time PCR Analysis Software. 

6.11.3 If bone or tissue samples exhibit high inhibition, consult the RA on the case or a Missing 
Persons team member to determine if microconning is necessary.

6.12 The Small Autosomal quantitation value must be used for samples sent for autosomal STR 
amplification.

6.12.1 The minimum sample concentration for PowerPlex Fusion® amplification is 5.00pg/uL 
(37.5pg total DNA).

6.12.2 When scheduling samples for autosomal STR amplification, samples may be tested using 
the following strategies: 
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6.12.2.1  N, S, T, M samples

• Samples with a concentration between 5 pg/µL to 70 pg/µL: auto-replicate after quant

• Samples with >70 pg/µL: amplify once after quant 

6.12.2.2  B, A, F1(EC), F2(SF), hair, fingernail, and cigarette butt samples

• For F1(EC) and F2(SF) samples with M:F ratios between 1:50 and 1:100; auto-replicate 
after quant if male component is the target.

• All other samples should not be automatically amplified in replicate.

6.13 The Y quantitation value must be used for samples sent to Y-STR amplification.

6.14 Regarding samples to be amplified in PowerPlex Fusion®, if a male/female mixture is indicated 
and the ratio of M:F DNA is more extreme than 1:50 (i.e., 1:75) for samples to be run on the 
3130xL or 1:100 (i.e., 1:150) for samples to be run on the 3500xL, that sample should not be 
amplified using Fusion initially if the male component is the target profile.  Such samples that 
contain a sufficient amount of male DNA may be sent for Y-STR testing but must first be 
evaluated by the assigned reporting analysts (RA) for whether or not Y-STR testing is needed.

6.14.1 The minimum sample concentration for PPY23 amplification is 5.72pg/ µL (100pg total 
male DNA).

7 Interpretation of Y-screening Results

7.1 For SAKs, if no male DNA is indicated (0.00 pg/μL in the Y channel), small items/underwear are 
present that also tested negative or had no stains present, AND the case is not scheduled for 
Molecular Serology testing, send the case to QA for possible reanalysis.

7.2 If male DNA positive swabs or stains were found, be mindful that the primary goal in the 
majority of cases (especially stranger cases) is to develop a database eligible profile.  This may be 
achieved by a single sample in a single assailant case.  For single assailant cases, no more than 
two samples will routinely proceed to amplification.

7.3 Cases with one male suspect and a female victim: Following Y-screening, evaluate each case 
for male presumptively positive samples. The concentration of male DNA and male to female 
ratio can be used for triage as follows:  

7.3.1 For a case with samples that have male quant values and/or male to female ratio as 
described below, referred to as high male criteria, schedule two samples from the case for 
recut to differential extraction from either of the below criteria. 

• Male quant value ≥ 11pg/µL that is majority male (50% or more male) 
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• Samples with Male DNA ≥ 50pg/µL.

When selecting samples that meet high male criteria for differential extraction: 

• Orifice swabs and samples from underwear are preferred.
• Choose two samples from different areas of the body, if possible.
• If only one sample meets these criteria, send one sample.
• It is recommended to cut a larger piece of the swab or stain for differential 

extraction if the male quant is below 50pg/µL. 

7.3.2 If a case does not have samples that meet high male criteria schedule all male 
presumptively positive samples from the case for recut for differential extraction.

• It is recommended to cut a larger piece of the swab or stain for differential extraction if 
the male quant is below 50pg/µL.

7.4 Cases with multiple male suspects and/or consensual partner(s), and a female victim:   
Following Y-screening, evaluate each case for male presumptively positive samples.  The 
concentration of male DNA and male to female ratio can be used for triage as follows: 

7.4.1 Schedule all male presumptively positive samples for recut for differential extraction.

• It is recommended to cut a larger piece of the swab or stain for differential extraction if 
the male quant is below 50pg/µL.

7.5 For all sexual assault cases with male suspect(s) and a female victim: Following differential 
extraction and/or EZ1 extraction, evaluate the concentration of male DNA and male to female 
ratio for each sample for each case.

7.5.1 Select the samples with the best (least extreme) male to female ratio to send to 
amplification, following the guidance in 6.14. 

7.5.1.1 In some instances, concordance of the results may require additional amplification of 
samples:

7.5.1.1.1 If only F2 fraction(s) were chosen for amplification, choose a single F1 fraction for 
amplification.

7.5.1.1.1.1 Choose the F1 fraction associated with the same sample as an F2 fraction 
chosen for amplification. 

7.5.1.1.1.2 If the F1 fraction associated with the same sample as the F2 fraction 
chosen for amplification is insufficient at quantification (< minimum total 
concentration needed for amplification), another F1 fraction can be chosen. 
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7.5.1.1.1.3 If the M:F ratio of an F2 fraction that is being sent to amplification is 1:>1,  
it is not necessary to send an associated F1 fraction.

7.5.2 If possible, select one sample from an orifice swab or from underwear and select samples 
that are from a different area of the body.
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8 QC SUMMARY FLAGGING GUIDE

Flag Possible Reason Resolution
AMPNC Not Used -

BADROX No Master Mix Added Requant as needed
BLFAIL Not Used -
CTFAIL Not Used -

EXPFAIL Not Used -

HIGHQT Quant Value >99ng/µL

If SA value is >99ng/µL: for Y-screening samples that are 0.0 pg/ 
µL of Male DNA, a requant is not required; all other samples must 

be requanted at a dilution. If Male (Y) value is >99ng/ µL, a 
requant at a dilution is required if the sample is going to Y-STR 

amplification.  If LA value is >99ng/ µL, a requant is not 
necessary.

HIGHSD Not Used -
IPC <26 or >29 Determine rate of inhibition

IPPCT Reagent Inhibition Check raw data; consider microcon/sample recut*
LOWQT Not Used -

MTFR Extreme M:F where male 
DNA is the target of interest

Sample should not be amplified using Fusion; May send 
sample directly to YSTR amplification, if necessary 

NOAMP Not Used -
Sample Not Spun Down

Improper Seal
Condensation

NOISE

Pipetting errors

Requant
 
 
 

NOSIGNAL Not Used -
OFFSCALE Fluorescent Contaminant Notify QA/QC
OUTLIERRG Not Used -

R2 R2 <0.98 Quant Assay Fails
Slope Slope <-3.0 or >-3.6 Quant Assay Fails

BubblesSpike
 Seal leak

Requant
 

THOLDFAIL Not Used -

YINT  Used

Check standard curve reports for targets T.Y, T.Large 
Autosomal and T.Small Autosomal. Contact QA if the quant 
passes. QA will need to check the programming of the flags.
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*Check the raw data to determine if controls and/or samples appear to have amplification (other than the 
IPC (JUN)) in the MultiComponent Plot. Also check the Amplification Plot to see if any of the curves 
appear suppressed. If there is no amplification in the Multicomponent Plot and the curves suppressed in 
the Amplification Plot you may consider a microcon to clean or recutting of samples.

Notify QA/QC immediately if any of the flags that are not used give a value other “0”.

9 LIMS Post Processing II 

9.1 After all interpretations are made, in the Select Drop Down » Unreleased » Click the Release 
Icon » Click Save.

9.2 In order to send the quantitation values for amplification, hold the Ctrl key and Select the Quant 
Value applied for each sample by Clicking the Row.

9.3 To push the Total Concentration (SA concentration), highlight all the applicable samples and 
click [Push Concentration]. The screen will refresh and list a value in the Concentration 
Column.  

9.4 To push the Total Male Concentration, (T.Y.) highlights all applicable samples and click [Push 
Male Concentration].

9.5 In the Select Drop Down » Select All » Click Test Approval.

9.6 Click the Green Check Button in the Status column.

9.7 Assign the appropriate next process steps for each sample.

9.8 Click Save » Fill in E-Sig » Click OK » Click Close

9.9 When adding samples to an amplification batch, refer to Abbreviations for appropriate suffixes.
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